Windows Movie maker brak obrazu.

0 głosów
wizyt: 3,869
W windows media player nie mialem obrazu tylko dźwięk i zainstalowalem k-lite. Ale na wmm to nie zadziałało i ciągle mam bez dźwięku filmiki w wmm, filmiki w avi z frapsa odtwarza idealnie ale jak jakis inny avi to dno...
26 maja 2010 w Inne przez użytkownika ondrikk Poziom 5 (2,940)
   

7 odpowiedzi

0 głosów
wypróbuj K-Lite_Codec_Pack_520_Mega, wszystko ci zadziała bez problemu;)
odpowiedź 26 maja 2010 przez użytkownika killerPL Poziom 8 (27,410)
0 głosów
Do WMV najnowszy K-Lite powinien wystarczyc.
Sprobuj odinstalowac wszystkie kodeki oprocz K-Lite, jakie masz (bo mozesz miec syf w kodekach, a to bedzie oznaczalo bol) i zainstalowac najnowszego K-Lite Full raz jeszcze. Powinna tam byc opcja do odinstalowania pozostalych kodekow, wiec ja wykorzystaj.
Dla pelnego kompletu, nawiasem mowiac, mozesz jeszcze zainstalowac QT Alternative i Real Alternative (i Media Player Classic'a z nimi do kompletu).
odpowiedź 27 maja 2010 przez użytkownika jeomax.co.uk Poziom 11 (405,890)
0 głosów
zainstalowałem i nic
odpowiedź 27 maja 2010 przez użytkownika ondrikk Poziom 5 (2,940)
0 głosów
Real Alternative pobierz i bedzie chodzilo
odpowiedź 2 czerwca 2010 przez użytkownika adam158_ Poziom 5 (3,440)
0 głosów
nie działa nic, ktoś ma nowy pomysł?
odpowiedź 2 czerwca 2010 przez użytkownika ondrikk Poziom 5 (2,940)
0 głosów
Zainstaluj odtwarzacz AMV player który jest od razu z wbudowanymi sterownikami.
odpowiedź 11 czerwca 2010 przez użytkownika mttjrWKS Poziom 4 (1,670)
0 głosów
NIE NIE NIE totalne dno i 10m mułu. Może ktoś ma nowy pomysł?
odpowiedź 11 czerwca 2010 przez użytkownika ondrikk Poziom 5 (2,940)
...