Komputer zawiesza się przy streamach...

+1 głos
wizyt: 3,689

Witam,

tak jak w tytule komputer zacina się podczas oglądania filmów, seriali bądź streamów(99% zacięć występuje podczas odpalania się odtwarzacza/streamu), wygląda to mniej więcej tak ,iż system zawiesza się ,działa tylko myszka, gdy coś klikal komputer wydaje pisk i już jest niepodatny na jakiekolwiek sugestie;), jak go nie zrestartuje odrazu to pojawia się niebieski ekranik zrzut pamięci fizycznej itp itp. Nie występuje to przy każdym włączeniu odtwarzaczy ale dosyć często(dużo częściej przy streamach niż przy odtwarzaczach seriali)

Problem pojawia się też w grach komputerowych (głównie sc2 , wow), ekran zawiesza się ,rozmazuje bądź poprostu komputer się restertuje, tak samo jak przy streamach występuję najczęsciej krótka sygnalizacja dźwiękowa bądź dźwięk się zacina.

Na początku myślałem ,że może to być wina dysku twardego lecz po sprawdzeniu go na różne sposoby(wszystko opisane w  :

http://www.benchmark.pl/poradnik/Problem_z_kablem_od_dysku_twardego-5709.html) problem dalej występuje)

Czytałem też, że może to być problem konfilktu kart dźwiękowych, posiadam realteka zintegrowanego na płycie i stellseries usb soundcard, próbowałem odinstalowywać/odświeżać sterowniki/wyłączać poszczególne karty ale problem nadal występuje...

Może to problem jakiś bibliotek dźwiękowych...flash playera ale sam już nie wiem co z tym zrobić proszę o pomoc;)

4 września 2011 w Gry przez użytkownika Mithi Poziom 5 (4,690)
   

36 odpowiedzi

+1 głos
Problem ze sterownikami karty graficznej(1)? kodekami(2)?
1 - usunięcie sterowników i instalacja najnowszej wersji
2 - usunięcie wszystkich kodeków i zainstalowanie jakiejś paczki (osobiście używam ACEMegaCodecPack, czy jakoś tak).
odpowiedź 4 września 2011 przez użytkownika Kubaa160 Poziom 2 (480)
+1 głos
Ze sterownikami od karty próbowałem chyba wszystko...
jak odinstalować kodeki? Sam żadnych nigdy nie instalowałem, odtwarzam wszystko na dziobas rar player i to mi wystarcza..
odpowiedź 4 września 2011 przez użytkownika Mithi Poziom 5 (4,690)
+1 głos
większość odtwarzaczy które instalujesz (winamp, allplayer, DRP chyba też) zawierać może kodeki. Kiedyś miałem właśnie problem, ponieważ miałem tych programów za dużo i powstawały konflikty.
odpowiedź 4 września 2011 przez użytkownika Kubaa160 Poziom 2 (480)
+2 głosów
Miałem kiedyś taki problem z komputerem, że w podobny sposób stawał się nieresponsywny w trakcie odtwarzania zawartości flash w internecie. Najczęściej na tubie. Pisk potem niebieski ekran. Ważne co jest w komunikacie błędu. Ponieważ działo się to u mnie na karcie nvidii a BSOD podawał problem ze sterownikiem właści nv4_dspl.dll dotarłem w necie do opisu częstego problemu ze sterownikami prowadzącego to wpadanie komputera w nieskończoną pętlę. Jest na to kilka sposobów w necie, ale mnie żaden z nich nie pomógł. W końcu byłem już mocno załamany i wtedy odkryłem, że karta graficzna po prostu się przegrzewała. Żałowałem, że nie sprawdziłem tego od razu bo oszczędziłbym sobie nerwów. Tobie też polecam odpalenie jakiegoś 3DMarka czy Furmarka i sprawdzenie temperatury GPU w stresie.
odpowiedź 4 września 2011 przez użytkownika phillosoff Poziom 10 (164,870)
+1 głos
Temperatury sprawdzałem i są w porządku, a problem dotyczy też gier komputerowych a przy nich kodeki chyba nie mają znaczenia?
odpowiedź 4 września 2011 przez użytkownika Mithi Poziom 5 (4,690)
+1 głos
kubaa160 zaproponowal dobre rozwiazanie, p.s. kolega mial to samo, odinstalowal stery od grafy wszystkie ktore byly na kompie, zainstalowal nowe i bylo ok ;]
odpowiedź 4 września 2011 przez użytkownika lukq95 Poziom 5 (3,170)
+1 głos
Jejku, że też wcześniej o tym nie pomyślałem - phillosoff może mieć racje co do przegrzewania, miałem Gforce 6600GT z pasywnym chłodzeniem i po 5 latach zaczęło się właśnie coś podobnego, tylko bez blue screena - i to mnie zmyliło teraz. okazało się, że grafika się przegrzewała (i prawdopodobnie coś się przypiekło permanentnie nawet) i po paru minutach gier był pisk (a raczej nie pisk a zapętlona ostatnia sekunda dźwięku w grze przed ścięciem się grafiki), pomagał tylko restart. No i musiałem zainwestować w nową grafikę ;/
odpowiedź 5 września 2011 przez użytkownika Kubaa160 Poziom 2 (480)
+2 głosów
Jaką masz kartę graficzną?? Problem o którym pisałem wcześniej dotyczył karty 6600gt. Dla ścisłości powiem, że zawieszała się wszędzie gdzie jest wymagana akceleracja sprzętowa grafiki. Był to wspomniany flash, ale także gry. Próbowałem wtedy wszystkiego, chyba z dziesięć różnych sterowników grafiki, sterowniki chipsetu. Testowałem ram, dysk twardy, zasilacz nawet reinstalacje windy zrobiłem. Problem w moim przypadku okazał się banalny. Nałożenie nowej pasty na GPU i wyczyszczenie wiatraczka pomogło. Czy możesz napisać co wyświetla BSOD?
odpowiedź 5 września 2011 przez użytkownika phillosoff Poziom 10 (164,870)
+1 głos
Mam GF gigabyeta 9600gt, everest mi pokazuje ,że w stresie podczas gry ma około 70-75' temp. , w windowsie koło 60'. Z sterownikami próbowałem wszysko... odinstalować wszystko i testowałem na starych, dalej to samo, zrobiłem czystą instalację najnowszej wersji i jest to samo... Przeczyszczę jeszcze kartę i wejście ale to tez chyba nic nie pomoże bo była czyszczona nie dawno...Chociaż może coś nie styka...

Co do kodeków pousuwałem niektóre programy ale tak naprawdę nie miałem ich za dużo..
BSOD...chodzi o blue screena?:P Nastąpił zrzut pamięci fizycznej coś tam coś tam...nie mogę sobie przypomnieć , jak wystąpi jeszcze raz to dokładnie spiszę...on nie pojawia się przy wszystkich zacięciach.
odpowiedź 5 września 2011 przez użytkownika Mithi Poziom 5 (4,690)
+2 głosów
Jak everest ci pokazuje temperaturę karty w stresie?? Jeśli sprawdzasz ją zaraz po wyjściu z gry, to przez te kilka sekund karta znacząco się ochładza. Może więc być znacznie więcej w czasie pracy. Do sprawdzania temperatury może być użyty everest, choć są lepsze programy, ale programem obciążającym kartę niech będzie coś w okienku, żeby kontrola temperatury była możliwa na bieżąco, równolegle z grzaniem karty. Mogą to być programy AtiTool, rthdribl, Furmark. Natomiast BSOD można podejrzeć jeśli windows zapisał zrzut pamięci do katalogu windows/minidump
odpowiedź 5 września 2011 przez użytkownika phillosoff Poziom 10 (164,870)
0 głosów
Po pięciu minutach w FurMarku karta miała prawie 100',(przy 11 fps )to chyba trochę za dużo? chociaż słyszałem ,że ta karty mogą się tak grzać? Jak będę miał czas postaram się wrzucić bsod ale najłatwiej byłoby mi przez mail...jutro postaram się wyczyścić kartę raz jeszcze ale to chyba za dużo nie da...ma wielki plastikowy pojemniczek który boję się rozkręcić a jak jest kurz to właśnie tam...
odpowiedź 6 września 2011 przez użytkownika Mithi Poziom 5 (4,690)
+2 głosów
Mój brat ma 9600gt OC od Galaxy. Ostatnio ją czyściłem. Kiedy rozebrałem plastikową obudowę radiatora, zobaczyłem kożuch z kurzu. Po wyczyszczeniu i zmianie pasty na Arctic Silver 5, temperatura spadła o jakieś 30 stopni w stresie. Zatem warto się dobrać do "plastikowego pojemniczka" :-)
odpowiedź 6 września 2011 przez użytkownika phillosoff Poziom 10 (164,870)
0 głosów
W takim razie chyba będę musiał ją gdzieś zanieść , to gigabeyt i kiedyś próbowałem to rozkręcić i okazało się ,że trzeba po odpinać pełno kabelków i złączy a sam raczej wolę tego nie robić;/
odpowiedź 6 września 2011 przez użytkownika Mithi Poziom 5 (4,690)
0 głosów
Właśnie odebrałem kartę z czyszczenia, Pan ją dokładnie rozmontował i wyczyścił, w spoczynku ma około 45'(około 15 mniej niż wcześniej),natomiast po 3 minutach w fumarku 75', po 5 minutach 79', więc wygląda na to ,że zabiegł pomógł, za jakiś czas napiszę czy problemy z komputerem ustąpiły czy też była inna przyczyna...
odpowiedź 6 września 2011 przez użytkownika Mithi Poziom 5 (4,690)
0 głosów
No i ... Problem dalej występuje...Komputer ścina się tak samo...
odpowiedź 6 września 2011 przez użytkownika Mithi Poziom 5 (4,690)
0 głosów
No to zostaje już tylko sprawdzenie co też podaje BSOD jako przyczynę błędu.
odpowiedź 6 września 2011 przez użytkownika phillosoff Poziom 10 (164,870)
+2 głosów
Cóż debugger windows wskazuje na błąd sterownika karty graficznej, to jest nv4_displ.dll Jest to częsty problem, szczególnie jeśli posiadasz również płytę główną z chipsetem od NVidii. Krótko mówiąc, sterownik grafiki wpada w nieskończoną pętlę co objawia się piskiem. Potem BSOD i reset lub sam reset.
Miałem taki problem z kartą 6600gt i płytą na NForce 650i Ultra. Jest na to ponoć jakiś sposób w necie. Mnie akurat pomogło przeczyszczenie karty i instalacja starszych sterowników grafiki, gdyż problem zaczyna się od jakiejś nowszej wersji. W tej chwili używam sterownika w wersji 186.34 i jest ok.
odpowiedź 6 września 2011 przez użytkownika phillosoff Poziom 10 (164,870)
0 głosów
Popróbuję, a co to za opcja w biose Robost graphical options, jest auto, fast , turbo, może to wina tego? Było na auto dałem na turbo ,żeby było coś stałego:P.
Czytałem ,że to też może być wina napięć na płytach ale nie mam pojęcia jak je zmienić...
odpowiedź 7 września 2011 przez użytkownika Mithi Poziom 5 (4,690)
0 głosów
Napisz jaki dokładnie to model płyty.
odpowiedź 7 września 2011 przez użytkownika phillosoff Poziom 10 (164,870)
0 głosów
Gigabyte ga-965p-ds3 S series
odpowiedź 7 września 2011 przez użytkownika Mithi Poziom 5 (4,690)
0 głosów
Tą opcję podkręcania grafiki to lepiej włącz z powrotem na auto.
odpowiedź 7 września 2011 przez użytkownika phillosoff Poziom 10 (164,870)
+2 głosów
Z tego co widzę w twoim biosie jest sporo opcji do overclockingu. Zmieniałeś, któreś z nich?
odpowiedź 7 września 2011 przez użytkownika phillosoff Poziom 10 (164,870)
+1 głos
Nie nic nie zmieniałem;), nie grzebie w biosie bo sie na tym nie znam , teraz tylko ta jedna , pozatym to żadnych opcji nie zmieniałem. w sumie to nawet ich nie zauważyłem jak są jeszcze jakieś.
odpowiedź 7 września 2011 przez użytkownika Mithi Poziom 5 (4,690)
0 głosów
To wyłącz to opcję, którą przestawiłeś. Możesz też spróbować ze starszymi sterownikami. Powiedz też jaki masz system operacyjny i czy problem pojawił się po jakiejś zmianie w komputerze, np. karty graficznej, czy też wszystko było w porządku i nagle zaczęły się zacinki.
odpowiedź 7 września 2011 przez użytkownika phillosoff Poziom 10 (164,870)
+2 głosów
W ogóle dobrze by było gdybyś uzupełnił w profilu na benchmarku swój zestaw komputerowy, żeby nie trzeba było szukać po omacku.
odpowiedź 7 września 2011 przez użytkownika phillosoff Poziom 10 (164,870)
0 głosów
Core 2 Duo 2,9 ghz, 2 giga ramu 625 2 kości (kingstony jak dobrze pamiętam). To wszystko co teraz pamiętam a w domu mnie nie ma żeby sprawdzić :/.
odpowiedź 7 września 2011 przez użytkownika Mithi Poziom 5 (4,690)
0 głosów
System xp, myślę , że problem pojawił się po zainstalowaniu sterowników (tych co zwiększały wydajność w wiedźminie 2 ale nie jestem pewny , juz raz próbowałem z odinstalowaniem sterowników i nic nie dało, dziś spróbuje jeszcze raz z usunięciem nv4 ręcznie lub jakimś programem tak jak to tu : http://forum.dobreprogramy.pl/prawidlowa-instalacja-nowego-sterownika-karty-graficznej-t9838.html opisują .
odpowiedź 7 września 2011 przez użytkownika Mithi Poziom 5 (4,690)
+2 głosów
No to już wiem nieco więcej. Cóż, zawsze możesz użyć po usunięciu sterowników jakiegoś cleanera np Driver Cleaner 3.3 w trybie awaryjnym i dopiero zainstalować inne, najlepiej starsze i sprawdzone sterowniki. Słyszałem też że przejście na Windows 7 x64 pomaga ze względu na inną architekturę sterowników. Jeśli komputer da radę, zawsze możesz tego spróbować jeśli inne pomysły zawiodą.
Gdyby był to jednak nv4_displ.dll infinite loop to tutaj masz linka do forum nvidii z fixem:

http://forums.nvidia.com/index.php?showtopic=4432
odpowiedź 7 września 2011 przez użytkownika phillosoff Poziom 10 (164,870)
0 głosów
Usunąłem stery clean driverem...wszystko tak jak powinno być...tylko jakimś cudem windows odłączony od neta zainstalował wersje 260 sam od razu...
cóż zobaczymy jak teraz będzie działać komputer
odpowiedź 7 września 2011 przez użytkownika Mithi Poziom 5 (4,690)
0 głosów
Reset sterowników nie pomógł, dalej to samo...
odpowiedź 8 września 2011 przez użytkownika Mithi Poziom 5 (4,690)
0 głosów
Spróbuj tego:

www.synapse.gr/downloads/nv4loopfix.zip
odpowiedź 8 września 2011 przez użytkownika phillosoff Poziom 10 (164,870)
+2 głosów
Gdyby nie pomogło to wiele osób radzi przesiadkę na win7 x64
odpowiedź 8 września 2011 przez użytkownika phillosoff Poziom 10 (164,870)
0 głosów
Sorki ,że nie pisałem ale z czasem ostatnio kiepsko...
Instalowałem tego www.synapse.gr/downloads/nv4loopfix.zip, ale jakoś to nie pomogło(myślę ,że zrobiłem dokładnie tak jak w readme), komputer się dalej zacinał...
Zmieniłem ostatnio w biosie taktowanie wejścia PCI czy jakoś tak w tej chwili nie pamiętam...z auto na 100 i od tego czasu nie miałem problemów z komputerem, jednakże nie grałem tak naprawdę w nic( brak czasu ) więc nie jestem pewny czy to oby na pewno podziałało.

Ale pojawił się inny problem...na youtube nie zapamiętuje filmów (zawsze pojawiał się taki szary paseczek ile się wczytało już, a w tej chwili po prostu wczytuje się na bieżąco i jak chce cofnąć to znów ciągnie internet , i tak odtwarzając jakieś filmiki i kawałki staję się to denerwujące bo po pewnym czasie net muli...)
Znasz może przyczynę?
w innych odtwarzaczach na razie nie zauważyłem tego problemu.
odpowiedź 13 września 2011 przez użytkownika Mithi Poziom 5 (4,690)
0 głosów
A tak w ogolę to wielkie dzięki za wszelkie starania i pomoc;D.
odpowiedź 13 września 2011 przez użytkownika Mithi Poziom 5 (4,690)
0 głosów
Spróbuj usunąć cookies dla strony Youtube.
odpowiedź 17 września 2011 przez użytkownika phillosoff Poziom 10 (164,870)
...