Max Payne 3 - Problem z uruchomieniem

0 głosów
wizyt: 68,521

Gra instaluje się oraz pobiera aktualizacje i łatki bez żadnych problemów.

Gdy chcę uruchomić grę otwiera mi się:

Program do pobierania aktualizacji rockstar games (status: bezcznność)

po chwili się wyłącza i nic się nie dzieje.

Próbowalem reinstalować i nie przniosło to żadnych efektów.

Aktualizacja sterowników grafiki nic nie dała...

1 czerwca 2012 w Gry przez użytkownika DyndaS Poziom 7 (11,880)
   

165 odpowiedzi

0 głosów
Podstawowe pytanie oryginał?
Spróbuj uruchomić przed pobraniem aktualizacji.
odpowiedź 1 czerwca 2012 przez użytkownika Stanisław Anioł Poziom 7 (10,180)
+1 głos
Mam oryginała i nie da się uruchomić gry bez pobrania aktualizacji :/ mam ten sam błąd co kolega wyżej.. Pisałem do Rockstara, i odpisali zeby reintal driverów itd.. ale po cholere jak Diablo3 i Battlefleid 3 normalnie mi działają.. a MP3 nie :/
odpowiedź 2 czerwca 2012 przez użytkownika galonpzw Poziom 1 (160)
+1 głos
Pierwsze co, to ja bym spróbował zainstalować te sterowniki. Najlepiej te, które znajdziesz na płycie z grą. Dodatkowo zainstaluj też DirectX z płyty z grą i wszystkie inne paczki instalacyjne jeśli są jakieś na płycie z grą, jak np. NET framework itp., itd.
odpowiedź 2 czerwca 2012 przez użytkownika tjntjntjn Poziom 7 (21,780)
–1 głos
"Aktualizacja sterowników grafiki nic nie dała... "

Zainstaluj te z płyty.
odpowiedź 2 czerwca 2012 przez użytkownika tjntjntjn Poziom 7 (21,780)
–1 głos
ale co ma aktualizacja do sterów grafiki???To ich wina.Trzeba czekać.
odpowiedź 2 czerwca 2012 przez użytkownika Stanisław Anioł Poziom 7 (10,180)
–1 głos
mam to samo status bezczynność, wyłącza się i nic, instaluje jeszcze raz i tym razem spróbuję uruchomić bez aktualizacji
odpowiedź 2 czerwca 2012 przez użytkownika maggot_PL Poziom 2 (440)
–1 głos
instalowałem wszystkie paczki z płyty i dalej nic
odpowiedź 2 czerwca 2012 przez użytkownika maggot_PL Poziom 2 (440)
–1 głos
problem leży w technologii Optimus stosowanej w nowoczesnych laptopach (czy jak tam się ona zwie). Zapewne jesteś posiadaczem laptopa z dwiema kartami graficznymi: zintegrowaną i wysokiej wydajności. Zauważ, że gra uruchomi się, jesli klikniesz PPM na launcherze i wybierzesz: uruchom z procesorem graficznym zintegrowanym. Ruszy bez problemu, a przy próbie uruchomienia z wydajna kartą nie ruszy, ale wywali komunikat do podgladu zdarzań i z niego dowiesz się, że nie został załadowany jeden z plików sterownika. Nie wiem jak to rozwiązać. Głowię się już drugą godzinę...
odpowiedź 2 czerwca 2012 przez użytkownika raziel79 Poziom 4 (1,360)
+1 głos
u mnie problem dotyczy pc
odpowiedź 2 czerwca 2012 przez użytkownika maggot_PL Poziom 2 (440)
+1 głos
"problem leży w technologii Optimus stosowanej w nowoczesnych laptopach (czy jak tam się ona zwie). Zapewne jesteś posiadaczem laptopa z dwiema kartami graficznymi: "

Akurat autor problemu ma GeForce GTX 275, galonpzw na GTX 570, więc to raczej nie problem technologii Optimus.


Jaką wersję tej gry macie? Ze steam czy DVD?

http://forums.steampowered.com/forums/showthread.php?t=2728455&page=45

Topic na forum steam. Dość sporo osób ma problemy z uruchomieniem tej gry. Poczytajcie. Kilka osób pisze tam o kilku rozwiązaniach, które jednym pomogły a drugim niestety nie.
odpowiedź 2 czerwca 2012 przez użytkownika tjntjntjn Poziom 7 (21,780)
+1 głos
ja mam gtx 260 i wersję dvd
odpowiedź 2 czerwca 2012 przez użytkownika maggot_PL Poziom 2 (440)
+1 głos
o co chodzi z tym uac (User Account Control) o którym oni tam piszą? czytałem o tym na stronie rockstara w dziale support ze wyłączenie tej "opcji" naprawia problem ale rzecz dotyczyła sersji steamowej
odpowiedź 2 czerwca 2012 przez użytkownika maggot_PL Poziom 2 (440)
+1 głos
" czytałem o tym na stronie rockstara w dziale support ze wyłączenie tej "opcji" naprawia problem ale rzecz dotyczyła sersji steamowej"

Może warto spróbować z wersją DVD.
odpowiedź 2 czerwca 2012 przez użytkownika tjntjntjn Poziom 7 (21,780)
0 głosów
wyłączyłem tą kontrolę i nic to nie dało gra nadal się nie uruchamia
odpowiedź 2 czerwca 2012 przez użytkownika maggot_PL Poziom 2 (440)
+1 głos
Znalazłem rozwiązanie. Mialem ten sam problem. Pewnie masz na komputerze zainstalowany inny RGSC (Rockstar Games Social Club). Musisz go usunąć, przeinstalować grę i zatwierdzić na koniec w instalacji że chcesz zainstalować RGSC lecz musisz usunać starego. Ja tak miałem odinstalowałem RGSC z gta 4 potem zainstalowałem tego z max payne 3 i teraz ciesze się grą.

Myślę że pomogłem ;)
odpowiedź 2 czerwca 2012 przez użytkownika drejser Poziom 1 (220)
+1 głos
Ja także posiadam wersję na DVD
odpowiedź 2 czerwca 2012 przez użytkownika DyndaS Poziom 7 (11,880)
0 głosów
drejser
Robiłem już tak przy reinstalacji wcześniej i nie pomogło no ale mogę spróbować jeszcze raz...

Znając życie format lekarstwem na wszystko....
odpowiedź 2 czerwca 2012 przez użytkownika DyndaS Poziom 7 (11,880)
+1 głos
no OK, może kolega ma akurat stacjonarnego. Spróbuj uruchomić grę, następnie wejdź w panel sterowania -> narzędzia administracyjne - > podgląd zdarzeń i tam w zakładce "aplikacje" zobacz jaki komunikat wywala. Jeśli jest błąd związany z plikiem sterownika karty graficznej, to znaczy że tu lezy problem, a nie w ustawieniach konta itd. Ja też mam wersję DVD i tak jak napisałem: na zintegrowanej karcie Intel HD Graphics 3000 uruchomiłem bez problemy, a na GeForce GT540M nie rusza...Jakaś masakra normalnie. Chyba powinno byc odwrotnie. Sterowniki przeinstalowałem na 4 różne paczki - wciąz ten sam błąd pliku nv.
odpowiedź 2 czerwca 2012 przez użytkownika raziel79 Poziom 4 (1,360)
+2 głosów
Maggot_Pl to nie zadziałało...mi nadal nie dziala
odpowiedź 2 czerwca 2012 przez użytkownika juka.xd Poziom 2 (270)
+1 głos
Stanisław Anioł pomogło bez aktualizacji?
odpowiedź 2 czerwca 2012 przez użytkownika juka.xd Poziom 2 (270)
+1 głos
Też mam taki sam problem. Mam lapka z integrą Intel HD 3000 i GeForcem GT 525M, Max Payne odpala się tylko na zaintegrowanej i na najniższych ustawieniach jest około 15 klatek myślę. Kompletnie nie mam pojęcia, niektórym podobno pomaga zainstalowanie np bezpośrednio na dysku C i bez żadnych spacji w nazwach folderu instalacyjnego. Mi niestety nie...
odpowiedź 2 czerwca 2012 przez użytkownika karool Poziom 4 (1,140)
0 głosów
Masakra człowiek kupi grę za 130 zł i nie może grać. Wcześniej miałem to od aktualizacji i napisz BEZCZYNNOŚĆ i wywalało grę. Zmieniłem miejsce instalacji tak aby nie było spacji i ... odpala mi grę włączają się napisy i koniec zamyka się ! Wymagania spełniam ... Ma ktoś jakieś rozwiązanie ???
odpowiedź 2 czerwca 2012 przez użytkownika Masowski Poziom 3 (880)
+1 głos
Masowski, w jakim dokładnie folderze zainstalowałeś?
odpowiedź 2 czerwca 2012 przez użytkownika karool Poziom 4 (1,140)
+1 głos
G:\Zainstalowane\MaxPayne3

I po tym gra się włącza znaczy czarny ekran z napisami ale po chwili wychodzi do pulpitu
odpowiedź 2 czerwca 2012 przez użytkownika Masowski Poziom 3 (880)
0 głosów
Najspieszniejsze, że ci którzy ściągnęli piraty nie mają problemów !!! Naprawdę zachęta do kupowania gier !
odpowiedź 2 czerwca 2012 przez użytkownika Masowski Poziom 3 (880)
0 głosów
Masowski
dokładnie...
odpowiedź 2 czerwca 2012 przez użytkownika DyndaS Poziom 7 (11,880)
+1 głos
jeżeli uwazasz, że ci, którzy ściągnęli piraty nie mają problemów (a zapewne je mają ponieważ nie dotyczą one serwerów czy połaczenia internetowego, lecz sprzętu = sterowników), to w takim razie pobierz pirata i przekonaj się sam. Masz wersję oryginalną, więc możesz pobrać torrent nie udostepniając go w czasie pobierania. Tylko że nic to nie da. Ta gra ma błędy techniczne, które uniemozliwiają uruchomienie. Jedyny sposób, to pisać requesty na support rockstara i czekać aż się za to wezmą.
odpowiedź 2 czerwca 2012 przez użytkownika raziel79 Poziom 4 (1,360)
+1 głos
ja cały czas kombinuję i szukam może coś uda się zrobić.
odpowiedź 2 czerwca 2012 przez użytkownika DyndaS Poziom 7 (11,880)
+1 głos
Też napisałem do Rockstara. Lepiej niech biorą dupy do roboty. Śmieszne jest to że gdy udało mi się uruchomić grę na tej integrze HD 3000 to aktywowałem klucz żeby zobaczyć jak gra pójdzie. Teraz pewnie nawet nie będzie można jej oddać do sklepu. Dramat po prostu...a jeśli chodzi o piracką wersję to podobno też niektórzy mają STATUS BEZCZYNNOŚĆ :]
odpowiedź 2 czerwca 2012 przez użytkownika karool Poziom 4 (1,140)
+1 głos
Status: BEZCZYNNOŚĆ oznacza, że nie ma żadnej poprawki do pobrania i zainstalowania. To jest w programie startowym, po uruchomieniu tego programu sprawdzana jest dostępność aktualizacji, jeśli nie ma to uruchamiany jest automatycznie program MaxPayne3.exe. Niestety nie można od razu uruchomić aplikacji maxpayne3.exe, trzeba przez program aktualizacyjny. Po wpisaniu klucza do sklepu już nie oddasz, ale możesz reklamować u dystrybutora, czyli w firmie Cenega Poland. To jest Twoje święte konsumenckie prawo! I reklamację mają obowiązek uznać, ponieważ jest to błąd aplikacji a nie Twojej niewiedzy lub nieumiejętności uzytkowania.
odpowiedź 2 czerwca 2012 przez użytkownika raziel79 Poziom 4 (1,360)
+1 głos
z tym że proponuję poczekać. Takie rzeczy zdarzają się. oczywiście jest to denerwujące, ja na przykłąd planowałem grać cała noc, a zamiast tego cała noc próbowałem uruchomić. Rockstar zapewne wyda łatkę lub pomoże w rozwiązaniu problemu. Być może to nVidia zawiodłą przygotowując wadliwe sterowniki dla swoich kart. Tak było w przypadku AMD i gry Rage.
odpowiedź 2 czerwca 2012 przez użytkownika raziel79 Poziom 4 (1,360)
+1 głos
Mam nadzieję że będzie tak jak mówisz. Też poczekam, może coś z tym zrobią. Wydaje mi się że może to być wina Nvidii i ich sterów które w połączeniu z NIEKTÓRYMI ich kartami dają taką kaszane. Dziwne że niektórym pomogło zainstalowanie gry w innym folderze bądź na innej partycji. Nie znam się za bardzo na tych sprawach i nie wiem jak by to mogło wpłynąć na rozwiązanie problemu z technologią Optimus.
odpowiedź 2 czerwca 2012 przez użytkownika karool Poziom 4 (1,140)
+1 głos
Swoją drogą, raziel próbowałeś instalować grę w innym folderze niż domyślny? np: C:\Program files (x86)\RockstarGames\MaxPayne3 - tutaj akurat bez spacji w nazwach folderów.
odpowiedź 2 czerwca 2012 przez użytkownika karool Poziom 4 (1,140)
+1 głos
Ja na przykład zmieniłem lokalizację instalacji i też dałem bez spacji i gra się odpala znaczy napisy białe na czarnym tle ale zaraz wywala do pulpitu. Tragedia !
odpowiedź 2 czerwca 2012 przez użytkownika Masowski Poziom 3 (880)
+1 głos
Może chodzi też o instalację na innej partycji? W sumie nie próbowałem na razie bo mam tylko jedną, ale później spróbuję utworzyć jakąś i tam zainstalować Maxa.
odpowiedź 2 czerwca 2012 przez użytkownika karool Poziom 4 (1,140)
+1 głos
Ja właśnie kończę instalację na innej i zobaczymy co z tego wyjdzie.
odpowiedź 2 czerwca 2012 przez użytkownika DyndaS Poziom 7 (11,880)
+1 głos
hmmmm... ciekawe odpaliłem normalnie mogłem aktywować.
Gra uruchamia się jakoś dziwnie to raz a dwa w niskiej rozdzielczości i nie mam opcji zmiany ustawień graficznych choć włączyłem tylko ten pierwszy filmik jak na tą chwilę
odpowiedź 2 czerwca 2012 przez użytkownika DyndaS Poziom 7 (11,880)
+1 głos
skopali gre.nie ma sensu bawic sie formata dla takiego chłamu.na laptopie powinna być opcja aby tylko karta nv chodziła a nie intel.Moze po prostu gra ma problem z przęłączeniem kart i chce odpalić na obu jednocześnie.Niech powie ktoś dlaczego nie można odpalić bez aktualizacji?Bf musiałem odpalać bez aktualizacji.
odpowiedź 2 czerwca 2012 przez użytkownika Stanisław Anioł Poziom 7 (10,180)
+1 głos
Mi już działa.
1. Odinstalowałem grę i social club przez revo uninstaller choć nie wiem czy to coś dało.
2. Zainstalowałem bezpośrednio na innej partycji w folderze "MaxPayne3"

Gra normalnie odpaliła.
Dziwnie uruchamia się ogólnie gra bo gdy zamykam social club uruchamia się automatycznie i jest filmik "początkowy" lecz z niską rozdzielczością dopiero po nim można ustawić opcje graficzne.

Mam tylko jedno pytanie czy warto grać na DX10 czy może odłożyć ją na kilka dni bo w najbliższych dniach zmieniam grafikę i pograć na DX11?
Szczerze powiem grafika przy DX10 dupy nie urywa a nie wiem jak jest przy DX11 i czy warto poczekać kilka dni i przejść ją z nim.
odpowiedź 2 czerwca 2012 przez użytkownika DyndaS Poziom 7 (11,880)
+1 głos
U mnie dalej nie działa 7 raz instaluję !!!!!!!
odpowiedź 2 czerwca 2012 przez użytkownika Masowski Poziom 3 (880)
...