Karta graficzna działa tylko na jednym komputerze

+3 głosów
wizyt: 631
Witam,

Zaczne od początku. Mój zestaw:

- i5 2500k @4.4GHz

- MSI GD65 P67A

- G Skill 8GB

- OCZ ZSeries 850W

Do tego zestawu miałem włożonego Asusa GTX 580 DCUII. Niestety po 3 latach umarł - artefakty, BSODy. Sprawdzony na drugim kompie i było to samo, więc przyszedł czas na zmiane. Zdecydowałem się na MSI Radeon R9 280X 3GB. Wszystko było by fajnie gdyby nie to, że po włożeniu... Nic sie nie stało. Dosłownie. Czarny ekran, żadnego dźwięku z BIOSu. Włożyłem inną kartę, Gigabyte Radeon HD5450 i bez problemu komp ruszył. Ponieważ ten 5450 nie potrzebuje dodatkowego zasilania to zamieniłem zasilacz na XFX XTR 550W i znowu włożyłem R9 280X, odłączyłem wszystkie zbędne rzeczy (dyski, cd rom itd) i komp nadal nie ruszył. Dodam, że ten XFX ma dopiero 2tyg i normalnie działa na drugim kompie, więc musi być sprawny. Pomyślałem, że pewnie walniętą karte dostałem, ale podkusiło mnie, żeby włożyć ją do kompa, na którym nacodzień działa ten 5450 i XFX. Okazało się, że komp bez problemu ruszył.

Ten drugi komp to:

- Phenom II X4 B50 3.1GHz

- Gigabyte GA-790XTA-UD4

- Ram GEIL 4GB

- XFX XTR 550W

 

Jakieś pomysły czemu karta nie działa na pierwszym zestawie, a na drugim normalnie działa?
30 listopada 2014 w Karty graficzne przez użytkownika filips11 Poziom 6 (7,690)
   

5 odpowiedzi

0 głosów
 
Najlepsza odpowiedź

Odświeżam temat ponieważ ostatnio przypadkiem wpadłem na coś takiego: http://www.3dmark.com/fs/277714 http://www.3dmark.com/fs/277766. Sprzęt dokładnie taki jak mój i im działa jak widać. Znowu zacząłem grzebać w tym temacie i znalazłem rozwiązanie, które już podawał jeomax, ale jako niebezpieczne bo może płyta nie wstać. https://forum-en.msi.com/index.php?topic=174344.0 Stąd wynika, że jednak działa to rozwiązanie. A więc pytanie czy to jest pewne że może coś się stać?

odpowiedź 12 stycznia 2015 przez użytkownika filips11 Poziom 6 (7,690)
wybrane 2 sierpnia 2015 przez użytkownika filips11
Do pionierow swiat nalezy, aczkolwiek ja reki do uwalenia (brick) plyty reki nie chce przykladac :)
Kiedys kupilem plyte P67A-GD55 B3 z powyginanymi nozkami i zeby ja sprawdzic, kupilem procesor, jakis najtanszy Pentium SB (nie IB). Dopiero po przyjsciu plyty okazalo sie, ze ma ona BIOS w rewizji do IB. Plyta generalnie odpalila po wlozeniu procesora - w sensie mozna bylo wejsc do BIOSu, tak wiec plyty z BIOSem IB i procesory SB moga wstac, co jednak nie jest chyba regula - o czym pisze zreszta sam producent na swoich stronach odnosnie wlasciwej wersji BIOSu. Zrobilem wsteczny flash do rewizji BIOSu dla SB (plus oprogramowanie ME) i nic sie nie stalo. Nie gwarantuje jednak, ze kazda taka operacja sie powiedzie - jesli juz bedziesz robil flasha, to rob to forumowym flasherem ze strony forum MSI, zadnym innym. Najwyzej narobisz w gacie, ale bedziesz wiedzial, czy sie udalo, czy nie ;-)
0 głosów
Masz zadziwiajaco podobny sprzet do mojego ;-) ja mam jedynie i5-2550K i inna grafike LoL.

Spotkales sie pewnie z przypadkiem niekompatybilnosci plyty z karta grafiki - duzo plyt MSI ma z tym problem, szczegolnie w polaczeniu z Radeonami. Nie tak dawno byl u mnie koles na sprawdzenie swojej karty z moja plyta, bo u niego nie chciala ruszyc - a u mnie ruszyla. On mial MSI Z77 Mpower, a ja P67A-GD65 (jak Twoja), karta grafiki to HIS 7950. Przy czym moja grafika (GTX 660Ti) dzialala na jego plycie bez problemu.

W Twoim przypadku bylaby to zlosliwosc, gdyby plyta MSI nie dzialala z karta grafiki MSI - dlatego sprawdz najpierw, czy masz najnowszego BIOSa (i to w wersji dla SB, a nie IB), czyli 1.J0 (1.19).
odpowiedź 30 listopada 2014 przez użytkownika jeomax.co.uk Poziom 11 (465,740)
0 głosów
Witaj

Obstawiam niezgodność (NIE kompatybilność Grafiki z płyta główną )

1 Sprawdz jaką masz rewizję biosu ( Jesli trzeba aktualizuj)

2 Sprawdz oba Sloty PCI-E może w tym drugim zadziała grafa ( czasem tak jest po prostu )

3 Wymień grafike (ostatecznosć )
odpowiedź 1 grudnia 2014 przez użytkownika -ZIBI- Poziom 8 (41,170)
0 głosów
Spróbuj to co napisali poprzednicy ale wydaje mi się że masz podobny problem do Marka:

http://forum.benchmark.pl/topic/126661-msi-r9-280x-gaming/
odpowiedź 1 grudnia 2014 przez użytkownika adamk1985 Poziom 9 (52,620)
0 głosów
Dopiero teraz mogłem zająć się tym. BIOS zaktualizowany do najnowszego i nadal nic. Sprawdzane były oba sloty PCi-E. Co do podanego linku przez adamk1985 to tam jest podobna konfiguracja kompa, z tą różnicą, że tam nie działa ta karta na dwóch kompach. Moja nie działa tylko na jednym. Chyba jedynym wyjściem zostaje oddanie jej na gwarancję :/ Ma ktoś jeszcze jakieś pomysły?
odpowiedź 6 grudnia 2014 przez użytkownika filips11 Poziom 6 (7,690)
No ja pytalem sie, czy BIOS jest w wersji SB, czy IB - nie chcialem sie rozwodzic, ale chyba bede musial nad roznicami. Plyta P67A-GD65 byla sprzedawana w dwoch rewizjach B3 i G3 - ta druga byla juz "PCie 3.0 ready", ale zeby tak sie dzialo, potrzeba procesora IvyBridge. Z kolei procesory IvyBridge mialy swoja wlasna rewizje BIOSu oznaczanego w odroznieniu od rewizji SB (1.x, gdzie ostatnia rewizja to 1.19) jako 4.x - 4.1, 4.2 i 4.3. Co wazne, nie wolno mieszac BIOSow, bo plyta albo nie wstanie, albo bedzie zle dzialac - a tak moze byc byc wlasnie w Twoim przypadku. Jesli masz BIOSa dla IB o numerze 4.3, to plyta oczekuje wsparcia dla procesora IvyBridge, a co za tym idzie - takze i pelnej obslugi PCIe 3.0. Poniewaz karta, jaka kupiles jest juz PCIe 3.0 - wszystko powinno byc OK za jednym wyjatkiem: procesor nie daje wsparcia dla PCIe 3.0 i tutaj plyta moze wlasnie glupiec. Wiec dopelnij informacji, ktorego to BIOSa masz najnowszego, bo ta plyta ma dwie rewizje najnowszych BIOSow - jeden dla SB, drugi dla IB.
BIOS aktualizowałem przez Live Update. Zrzut z CPU-z i Live Update. http://imgur.com/TB6Djkw Wg strony MSI jest to najnowszy BIOS dla SB
Jest jeszcze szansa, zebys po wlozeniu nowej karty zrobil reset pamieci CMOS - moze to pomoze. Inaczej chyba trzeba bedzie oddac karte, ale jak wymienisz ja na inna, ale ten sam model - to prawdopodobnie bedzie to samo. Chyba, ze producent w BIOSie karty umiesci stosowne poprawki i nowa jej rewizja bedzie juz tego patcha posiadala. SPrawdzenia, czy zadziala z procesorem IB juz nie bede sugerowal, bo to za duzo roboty, no i flashowanie na rewizje od IB, a w razie niedzialania trzeba odwrocic proces, a z tym jest wiecej roboty, niestety.
Na Twoim miejscu dalbym znac samej firmie MSI (jest kontakt do nich na stronie chyba), bo taka sytuacja nie moze miec miejsca.
...