Podłączenie SSD i HDD

+1 głos
wizyt: 999

Witam serdecznie!

Potrzebuję pomocy z podłączeniem i konfiguracją SSD i HDD.
Mój system operacyjny to WIN 7 x64, HDD to Samsung 500 GB, a SSD to Plextor M6S 128 GB.

Po kupieniu nowego mobo podłączyłem SSD i zainstalowałem na nim system, potem dołączyłem HDD (niesformatowany) i liczyłem na to, że wszystko zatrybi. Niestety, mimo prób kombinacji kablowych mój system wciąż nie widzi HDD.

Załączam poniżej kilka zdjęć. Co mogę robić źle?
http://imgur.com/a/b8PAg

Z góry dzięki za pomoc!
 

14 grudnia 2014 w Dyski twarde przez użytkownika paule.michalski Poziom 1 (140)
   

1 odpowiedź

+2 głosów
"System" = to znaczy BIOS komputera, czy WIndows zapodany z Plekstora ?

Mozesz robic zle kilka rzeczy: mozesz podlaczac HDD do innego kontrolera SATA, ktory akurat w BIOSie moze byc wylaczony, albo moze system znajdujacy sie na SSD nie miec do niego zainstalowanych sterownikow. Moze sie tez kabelek uwalic ;-) A moze masz plyte P67 o rewizji B2, ktora pali porty SATA2 :) Trudno wyczuc - jako ze nie podales modelu plyty, a zdjecia sa praktycznie mowiac do bani.

Przejrzyj ustawienia BIOSu na poczatek.
odpowiedź 14 grudnia 2014 przez użytkownika jeomax.co.uk Poziom 11 (467,440)
Moja płyta główna to Gigabyte Gaming 5 pod Z97, system czyli WIN 7.

Próbowałem na różnych kabelkach, podłączałem do różnych portów SATA na mobo.

Jako kontroler SATA rozumiesz zasilający czy ten, który podłączam do mobo?

Zainstalowałem właśnie INTEL Rapid i przestał mi czytać również napęd optyczny (EDIT: a w momencie przełączenia dokładnie tych kabli, pod którymi działa mi napęd do dysku HDD ten wykrywany jest w apce Intela jako wewnętrzny pusty port 4). Jakieś sugestie?
Kontroler SATA to czesc chipa (ukladu scalonego znajdujacego sie na plycie glownej), to jest pojecie ogolnie znane.

Po pierwsze - musisz miec najnowszego BIOSa wgranego od tej plyty - tak wlasnie jest ?

Jak juz okaze sie, ze BIOS jest w najnowszej rewizji = to nie chodzi o to, bys probowal z dowolnymi gniazdami SATA, bo te moga byc podlaczone do roznych kontrolerow; chodzi o to, bys podlaczyl napedy do obu gniazd podlaczonych do tego samego - i aktywnego - kontrolera, najlepiej intelowego. Sprawdzilem instrukcje obslugi plyty GA-Z97X Gaming 5 (to jest ta Twoja plyta ? Bo GB ma 3 modele Gaming 5 !) i ona akurat ma 1 kontroler - wiec sprawdz w BIOSie, czy wszystkie porty sa wlaczone, co jest tam wykryte pod kazdym podlaczonym portem oraz czy masz takie opcje w dziale Peripherals:
* Intel(R) Rapid Start Technology = Enabled (jesli chcesz w ogole instalowac i uzywac Intel Rapid)
SATA Configuration:
* Integrated SATA Controller = enabled
* SATA Mode Selection = AHCI
* M.2 PCIE SSD RAID Mode = Disabled
* SATA Express SRIS capabilities = Disbaled
* Port 0/1/2/3/4/5 = odpowiednio powlaczane (o tych portach pisalem powyzej)
* Serial Port A = Disabled
* Intel(R) Smart Connect Technology = Disabled

Rozumiem, ze jak podpinasz sam HDD, to plyta go widzi bez problemow ?
Tak, moja płyta to GA-Z97X Gaming 5/
Sprawdziłem w BIOSie czy wszystkie porty są włączone i nie wykrywa mi dysku na żadnym z nich.
Z opcji, które wypisałeś do sprawdzenia odnalazłem wszystkie poza M.2 PCIE.

Próbowałem z samym dyskiem - podłączyłem te same kable, które były podłączone do śmigającego wcześniej SSD i dysk nie jest wykrywany w BIOSie.

BIOS mam najbardziej aktualny.
A dysk w ogole jest sprawny ? Ze nowy, albo chodzil przed sprawdzeniem w tej plycie Gigabyte w innym kompie - to nie znaczy dokladnie nic. Dyski twarde sa najbardziej chyba ze wszystkich komponentow narazone na spalenie samym dotykiem (reki), jesli nie masz zalozonej opaski antystatycznej. Sprawdz dysk w innym komputerze, czy jest wykrywany, a na przyszlosc pamietaj o zakladaniu opaski albo w awaryjnych przypadkach o uziemieniu sie przed dotykaniem komponenotw (dotkniecie kaloryfera np.).
Przede wszystkim, podłącz sformatowany, pusty dysk do komputera, czy na tym dysku HDD stoi jakiś stary system? Niedawno miałem ten problem że bios nie widział dysku i mimo jakich kolwiek konfiguracji w biosie czy przestawiania zworek BIOS nie widział go, po sformatowaniu wszystko poszło.
Podłączyłem sformatowany, nowy dysk i wszystko śmiga. Niestety, nie udało mi się rozwiązać problemu starego dysku. Dzięki za wszystkie rady!
...