Pomocy! Chłodzenie grafiki oszalało - wyje i jest poza kontrolą.

0 głosów
wizyt: 274
Czołem!

Sytuacja wygląda następująco. Pewnego dnia siedziałem sobie przy komputerze, surfowałem po Internecie, słuchając przy tym muzyki, a więc nie męczyłem zbytnio sprzętu, chłodzenie było cichutkie. W pewnej chwili w kompie coś pyknęło (tak mi się wydaje) i z wnętrza obudowy zaczął wydobywać się dźwięk przyśpieszonych obrotów któregoś z kilku wentylatorów (łącznie siedem) - następnie ekran zgasł, system się zrestartował przy czym słychać było kilka piknięć przy rozruchu - niestety nie pamiętam ile i jakiej długości, ale nie brzmiało to jak zwykle. System włączył się normalnie, ale odtąd komputer gdy jest uruchomiony piłuje jak suszarka przez cały czas, a restartowałem komputer wielokrotnie. Domyśliłem się, że za hałas odpowiada chłodzenie karty graficznej, bo SpeedFan pokazuje 3,5 k obrotów wentylatora GPU, chociaż wcześniej były one znacznie niższe (około 1,5k? znowu nie pamiętam). Dodatkowo wentylator nie reaguje na próbę zmiany prędkości ani SpeedFanem, ani Graphics OverDrive w Catalyst Control Center. Czasem jednak przy próbie zmiany prędkości w SpeedFanie ekran gaśnie i trzeba zrestartować komputer. Od pierwszego kataklizmu nie słychać jednak niestandardowych piknięć w czasie rozruchu po takim zdarzeniu. Karta graficzna działa poza tym normalnie, można grać, używać normalnie komputera, z tym że jest głośno. Na wszelki wypadek wyczyściłem cały komputer z kurzu, chociaż tragedii pod tym względem nie było. Dosłownie rozkręciłem przy tym grafikę, zmieniłem też pastę pod radiatorem GPU, sprawdziłem podłączenie kabelka od chłodzenia i sprawdziłem czy żadne "beczułki" nie są wybrzuszone, czy nie ma spalenizny, ale wszystko wygląda wspaniale. Nic to nie dało - grafika nadal piłuje. Przynajmniej temperatura GPU utrzymuje się teraz w spoczynku na poziomie do 32C, chociaż nigdy nie było problemów ze zbyt wysoką temperaturą.

W związku z tym moim zdaniem problemem nie jest sama karta graficzna tylko jej chłodzenie, prawda? Czy to możliwe, że poszedł jakiś fizyczny kontroler chłodzenia grafiki i teraz nie mogąc korzystać z takiego kontrolera chłodzenie wiruje ile fabryka dała? To by tłumaczyło też, czemu nie mogę kontrolować obrotów i dlaczego takie próby kończą się czasem zwiechą.

Rozkręcając kartę graficzną widziałem, że oba wentylatorki są podłączone do płytki grafiki kabelkami, ale żadnych dodatkowych kostek, mogących być takim kontrolerem tam nie ma. Pytanie, czy taki kontroler może znajdować się bezpośrednio na płytce i czy jest jakaś możliwość jego wymiany? Czy to w ogóle dobra hipoteza, z tym "kontrolerem"? Czy takie rzeczy się naprawia? Czy np. wymiana chłodzenia może pomóc?

Czy ktoś wie o co może temu draństwu chodzić lub nawet spotkał się z podobnym zachowaniem? Poza tym, czy da się sprawdzić "historię piknięć biosu"? Czy ktoś wie cokolwiek co mogłoby mi pomóc? :)

Dodam jeszcze, że karta grafiki to Radeon HD5850, który ma już jakieś 4 lata, a więc jest po gwarancji. Używam Windows 7 64b.

Pomóżcie proszę, bo uszy mi już krwawią.

Pozdrawiam.
23 lutego 2015 w Karty graficzne przez użytkownika Machowski Poziom 2 (410)
   

1 odpowiedź

0 głosów
Podaj calosc konfigu, wlacznie z zasilaczem. To moze miec bowiem znaczenie, przynajmniej w wytropieniu sprawcy.

P.S. KOntrolera nie wymienisz. Nie wiem dokladnie, gdzie on jest, ale stawiam na BIOS, przynajmniej on ustawia obroty i zawiaduje profilami obciazenia. Tak wiec w pierwszej kolejnosci po sprawdzeniu zasilacza i stabilnosci systemu (Memtest tez) zrobilbym wgranie BIOSu na nowo. A noz widelec jest jakas nowsza jego wersja.
odpowiedź 24 lutego 2015 przez użytkownika jeomax.co.uk Poziom 11 (465,740)
edycja 24 lutego 2015 przez użytkownika jeomax.co.uk
Hej, dzięki za zainteresowanie. Konfiguracja mojego komputera prezentuje się tak:
- procesor Phenom II X4 955 BE,
- płyta główna Asrock EXTREME3 AMD 870 Socket AM3,
- grafika Gigabyte HD5850 1GB DDR5/256b D/H PCI-E OC,
- ram DDR3 G.Skill 4GB PC1600 Dual 2x2GB Eco CL7,
- zasilacz OCZ Stealthxstream 2 600W.

Sam go składałem w 2010 roku, od tego czasu nie było żadnych problemów aż tu nagle kilka dni temu z sekundy na sekundę coś pstryknęło i kicha, przestało być komfortowo. Teraz w zasadzie oprócz tego wyjącego chłodzenia grafiki wszystko też jest w porządku, ale zobaczę jak z zasilaczem, tą stabilnością systemu i memtestem. Dzięki za rady, ale myślisz, że BIOS mógł tak po prostu w jednej chwili przestać dogadywać się z grafiką? Nawet sterowników ATI w ostatnim czasie nie aktualizowałem, bo w sumie były aktualne od bodajże grudnia. Dopiero po tym wypadku zainstalowałem je na nowo na wszelki wypadek. Boję się, że coś poszło na karcie, Internet radzi wymienić chłodzenie, trudno mi jednak uwierzyć, że wentylatorek i kawałek kabla może mieć coś wspólnego z niemożnością kontroli obrotów i okazjonalnymi zwiechami przy takiej próbie.
BIOS karty graficznej, nie plyty glownej kompa.
Moglo go cos trafic, przynajmniej ustawienia, stad koniecznosc reflasha. Jak masz mozliwosc sprawdzenia wpierw samego wentylatorka - to tez to mozesz zrobic, bo ja nie wykluczam wlasciwie zadnego rozwiazania, jako ze po prostu nie spotkalem sie jeszcze z czyms takim.
...