Długo wyłączający się komputer

–1 głos
wizyt: 123
Witam, mój problem jest dość nietypowy. Mój komputer uruchamia się bardzo szybko, ponieważ posiadam dysk ssd.Restartowanie komputera przebiega również bardzo szybko. Problem zaczyna się wtedy, kiedy chce wyłączyć komputer. Nie wiem co się stało, ale od okoła miesiąca komputer zaczął bardzo wolno mi się wyłączać. Jest to troche dziwne, ponieważ juz po ok 5-10 sekundach ekran gaśnie i wydaje się, że komputer jest już wyłączony, ale ja ciągle slysze, że pracuje (jeszcze z 3-5 min). Nie wiem dlaczego tak się dzieje. Proszę o jakieś porady. Z góry dzięki za odpowiedź. Problem występuje tylko na Windows 10.
12 lutego 2016 w PC przez użytkownika tygrysss Poziom 4 (1,830)
edycja 17 lutego 2016 przez użytkownika tygrysss
   

3 odpowiedzi

0 głosów
Mozliwe ze to zasilacz ktory jeszcze dziala by zschlodzic to co ma wsrodku
odpowiedź 12 lutego 2016 przez użytkownika QizmoPL Poziom 8 (37,530)
nigdy tak nie było :( a zasilacz jest dobry corsair 700w
0 głosów
nie chodzi mi ze masz zly zasilacz, zaslicz musi schlodzic nagrzane komponenty ktore sie w nim znajdują dlatego jest glosny
odpowiedź 12 lutego 2016 przez użytkownika QizmoPL Poziom 8 (37,530)
0 głosów
"Jest to troche dziwne, ponieważ juz po ok 5-10 sekundach ekran gaśnie i wydaje się, że komputer jest już wyłączony, ale ja ciągle slysze, że pracuje (jeszcze z 3-5 min)."

Pracuje KOMPUTER, czy ZASILACZ (a raczej jego wentylator) ? Sprawdz z laski swojej i uscisl, CO pracuje - to bedziesz mial odpowiedz.
odpowiedź 12 lutego 2016 przez użytkownika jeomax.co.uk Poziom 11 (457,610)
Cały komputer pracuje. ( wszystkie wentylatory się kręcą zarówno od procka,karty itp.)
Rozumiem, ze pala sie/migaja rowniez diody (power, od napedow) w komputerze ?
Probowales wylaczac monitor przyciskiem (po "ekran gasnie po 5-10 sekundach") i wlaczac z powrotem ? Dalej jest czarny ekran ?
wszystkie diody się palą a monitor nie pali się jakby komputer był już wyłączony
spróbuje sformatować komputer
Formatujesz dysk, nie komputer, SSD to naped, a wlasciwie to format nie tyle pomoze, co reinstalacja systemu. Sprawdz wpierw, czy nie masz na ktoryms z dyskow (WD albo Seagate) badblockow albo bledow filesystemu, zrob tez raporty SMART wszystkich napedow (SSD + twarde), bo reinstalacja nic nie da, jak bedziesz mial gdzies babole, a tylko czas stracisz. CrystalDiskInfo to bedzie dla SMART, a reszte mozesz zrobic chkdiskiem systemowym.
Wgrałem nowy system i już jest ok. Tak czy tak dzięki za poświęcony czas. Temat zamykam
Ogólnie zauważyłem, że problem występuje tylko na Windows 10. Bo dziś zrobiłem z 7  windows 10 i znowu miałem ten problem. Przywróciłem do 7 i wszystko jest ok.
...