Windows 10 pokazuje czarny ekran

+1 głos
wizyt: 90
Witam,

mam problem z nagłym zawieszaniem się komputera z systemem windows 10.  Sprawa wyglada tak że w trakcie przeglądania, internetu (kilka otwartych zakładek) czy pracy w programach graficznych , system potafi się zawiesić, wyłączyć ekran monitora i pochwili się zresetować.

sugerowano mi że problemem może być mała ilośc RAM, zwiększałem pamięć wirtualną ale to nic nie daję. Proszę o radę co może być powodem tych problemów. Dodam jeszcze że przeinstalowywałem system kilkukrotnie i to nic nie pomagało.

 

konfiguracja:

CPU Core2Quad Q660 2,40Ghz

Mobo: Asus P5N-E SLI

Ram 3x1 Giga Kingston 800Mhz

Grafika Asus Geforce GTX 560 Ti

Dysk SSD 120 GB KIngston

Dysk   500 GB
Dysk2 250 GB

Zasilacz  Deus M1 650 chyba
6 sierpnia 2016 w Systemy operacyjne przez użytkownika disign Poziom 4 (1,820)
   

1 odpowiedź

0 głosów

Czy dobrze widze ze masz 3 kosci RAM?

Na stronie producenta wyraznie pisze ze plyta jest:

4 x DIMM, Max. 8 GB, DDR2 800/667/533 Non-ECC,Un-buffered Memory 
Dual Channel memory architecture
 
Bardzo mozliwe ze problemem sa wlasnie te kosci RAM jako ze powinienes miec zawsze wpiete parzyste ilosci ramu, w Twoim przypadku x2 lub x4. Osobiscie zaczalbym od dolozenia jeszcze jednej kosci (takiej samej jak reszta) albo zakupie 4 nowych kosci maksymalnie do 8 GB.
odpowiedź 6 sierpnia 2016 przez użytkownika panturion Poziom 4 (1,590)
Dzięki za radę, najciekawsze jest to że nie miałem takich problemów, jak miałem windows XP a dopiero przy windows 10 to mi się mam ten problem.

Ale czy w takim wypadku jak w moim że mam wstawione 3 kości Ram takich samych to system nie powinien się przestawić na działanie w systemie nie dual, bo z tego co kojarzę to dual jedynie zwiększa wydajność.
Jeszcze jedno pytanko mam, dostałem dwie kości Goodram 2X4GB one nie są w specyfikacji mojej płyty podane, ale mają taką sama częstotliwość co moje. Z tym że nie jestem na sto procent pewny czy działają, znaczy jedna z nich tak bo jak włożyłem do plyty to działała ale tylko w konfiguracji 3GB, nie wiem czemu jak włozyłem do ostatniego gniazda tą kość 2GB to system z moimi trzema 3GB wogule się nie uruchamiał. Czy to wina uszkodzonych kości które dostałem czy może systemu?
Generalnie zawsze powinienes miec wpiete kosci tego samego typu. Identyczne wrecz.

Jesli masz 2x4GB GoodRam, sprobuj ich uzyc ale najpierw wypnij wszystkie stare kosci (3x 1GB). Zwroc uwage zeby wsadzic je do gniazd o tym samym kolorze.

Jesli chcesz dokladac ram to zawsze ten sam model co pozostale kosci.
Teraz to wiem, ale osiem lat temu nie byłem tego świadomy.
Nie wiem czy będę dokładał ram,bo jest to raczej nie opłacalne, lepiej kupić nowy zestaw. Co do tych goodramów to muszę najpierw sprawdzić czy są sprawne bo pewności stu procentowej pewności to nie mam.
Sprobuj te goodramy co masz, wypnij cala reszte i podlacz tylko goodramy, zobacz czy komputer sie uruchomi i czy widzi te pamieci.
W innym wypadku szkoda inwestowac w ta maszyne, jakakolwiek zmiana wymagalaby wymiany wszystkich podzespolow. Lepiej kupic/zlozyc nowy komputer od zera.
Dzięki za radę , właśnie tak zrobię :)
...