PROBLEM Z KOMPUTEREM

0 głosów
wizyt: 83
Witam, złożyłam nowy komputer ale mam problem: otóż po wjeściu do BIOS wiesza sie nakladka UEFI (bywa, że wystarczą 2-3 s), praę razy miałam komunikat USB over current status detected, bywa że po resecie - pc speaker piknie ale na ekranie nic się nie pokazuje - przywracałam ustawienia BIOS (clr CMOS), sprawdzałam po kolei porty usb, odłączylam panel frontowy (USB) - jeśli system juz się uruchomi to nic się nie wiesza, żdanych błędów, gra w 2k na max detalach etc. i7 7700k, 64 GB DDR4 3000 MHz, Asus Maximus IX Formula, Zotac GTX 1080 Ti AMP Extreme, Samsung 960 EVO M2, Corsair AX860i, Win 10 Pro. Proszę o pomoc... Pozdrawiam SYLWIA
komentarz zamknięcia: Problem zniknął sam z siebie
15 lipca w PC przez użytkownika sylwanab Poziom 5 (4,940)
zamknięte 16 lipca przez użytkownika sylwanab
   

1 odpowiedź

0 głosów
A pamieci sa z listy QVL ? To jest topowa plyta Asusa, wiec trzeba w/g niej dobierac. BIOS rozumiem najnowszy ?
odpowiedź 15 lipca przez użytkownika jeomax.co.uk Poziom 11 (467,620)
Tak bios 0906 czyli najnowszy, tak pamięci są na liście ale mam ustawiony profil XMP / jednak na auto gdzie jest 2133 ta sama sytuacja. Wszystkie porty usb sprawne normalnie wykrywają urządzenia w systemie. Post zatrzymuje się najdłużej na logo( wskazanie wg. kodu to inicjalizacja usb) ale sam system to 4-5s
Przyjrzyj sie dokladnie (lupa, latarka), czy nie masz w srodku obudowy ktoregos zlacza USB pozwieranych pinow, na przyklad w wyniku pozostalosci jakiegos ulamanego urzadzenia USB. Ewentualnie wez miernik i posprawdzaj linie USB od strony plyty na zwarcie.
...